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1Lecture   

Keyboard Shortcuts in Microsoft Word 2010.  

Ctrl + N Create a new document 

Ctrl + O Open an existing document 

Ctrl + S Save changes to a document 

Ctrl + P Print a document 

Alt + F4 Close document 

Ctrl + Z Undo a change 

Ctrl + Y Redo a change 

Ctrl + A Select the entire document 

Ctrl + X Cut a selection 

Ctrl + C Copy a selection 

Ctrl + V Paste a selection 

Ctrl + B Make selected text bold 

Ctrl + I Italicize selected text 

Ctrl + U Underline selected text 

Ctrl + Shift + > Increase the font size 

Ctrl + Shift + < Decrease the font size 

Ctrl + F Find text in a document 

Ctrl  + H Replace text in a document 

F1 Open Help 
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 Word 2010 is a word processor that allows the user to create various types of documents 

such as letters, papers and flyers.   
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The Ribbon   
The Ribbon contains all of the commands the user will need in order to perform common 

tasks. It contains multiple tabs, each with several groups of commands.   

  

   

  

  

To minimize and maximize the Ribbon   
1. Click the arrow in the upper-right corner of the Ribbon to minimize it.   

   
2. To maximize the Ribbon, click the arrow again.   

   

To hide or view the Ruler:   

1. Click the View Ruler icon over the scrollbar to hide the ruler.   

2. To show the ruler, click the View Ruler icon again.   
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2Lecture  

 Microsoft Word 2010 

 The operations on Text 

 Text insertion:  

Move the mouse to the location where the user wants text to appear in the document. Click 

the mouse.  

The insertion point appears.  

 

 Text selection  

Place the insertion point next to the text the user wants to select. Drag the mouse over the 

text to select it.  

 

1. Select the text.   

2. Click and drag the text to the location where the user wants it to appear.   

3. Release the mouse button, and the text will appear.  

 

 Indentation of the text  

In many types of documents, the user may want to indent only the first line of each 

paragraph. This process helps to visually separate paragraphs from one another.   

  

  
  T ext   transfer :   
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Indent text using the Tab key:  

key.   Tabndent text is to use the to i wayquick A  

1. Place the insertion point at the beginning of the paragraph the user wants to indent.  

 

2. Press the Tab key. On the ruler, the user should see the first-line indent marker 

move to the right by 1/2 inch.  

 

 File Tab 

The File tab provides options for basic administrative tasks involving the document, such as 

saving, printing, and opening a new document.   

To create a new blank document:  

1. Click the File tab. Select New. Select Blank document.   

2. Click Create. A new blank document appears in the Word window.  
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To open an existing document:  

1. Click the File tab. Select Open. The Open dialog box appears.  

  

  

2. In the Look in list, click the drive or folder that contains the file you want to open.  

3. Select the document name, and then click Open.  

Save documents  

It's useful when the user creates a document for the first time or if the user wants to save a 

copy of the document with a different name while keeping the original copy.  
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1. Click the File tab, select Save As.  

 

2. The Save As dialog box will appear. Select the location where the user wants to save 

the document.  

Enter a name for the document in File name field, then click Save.  

 

  

Use Save command:  

Click the Save command, the document will be saved in its current location with the same 

file name.  

 

  

Save command, the Save  If the user saves the document for the first time using the: Note

As dialog box will appear.  
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Printing  

Click the File tab, select Print. The Print pane appears, with the print settings on the left and 

the Preview on the right.  

 

Close a document  

When you finish working on a document, you need to close it. This will help prevent 

unintended changes to it, and also free up the computer's working memory [Random Access 

Memory (RAM)] some space. Click the File tab, and then select Close. This process closes 

the active document without actually quitting the entire Word window. Simply, you can click 

the Close Window (X) button to the extreme right of the Menu bar. The active document 

will be closed.  

  

Exit Word  

Exit is a command on the File menu used for quitting the Microsoft Word application when 

you finish working in your document. When you exit Word, the open document is also 

closed.  
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3 Lecture 

 

 Home Tab   

  

The Home tab provides options to edit aspects of the basic formatting the document, such 

as the font (type, size, color, etc.), text alignment, and creating bulleted or numbered lists.    

 

Button   Name   Function   

   

Copy   Copy the selection   

   

Cut   Cut the selection   

   

Paste   Paste the selection   

   

Format painter   

Apply text formatting and some 
basic graphics formatting, such as 
borders and fills.   

   

Editing and formatting text   

Select the text the user want to Editing and formatting.   

   

   

Button   Name   Function   

   

Font   Changes the font of the text.   

   

Font Size   Changes the size of the text.   
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Grow Font   Increases the text size.   

   

Shrink Font   Decreases the text size.   

  

   

Change Case   

1.Sentance case   
2.lower case   
3.UPPER CASE   
4.Capitalize Each Word   
5.tOGGLE cASE   

  

  

  

Button   Name   Function   

   

Clear Formatting   
Clears all formatting for the selected text, 
leaving only the plain 
text.   

   

Bold   Makes the selected text bold.   

   

Italic   Italicizes the selected text.   

  
Underline   

Draws a line under the selected text. 
Click the dropdown arrow to select 
the type of underline.   

   

Strikethrough   Draws a line through the middle of 
selected text.   

   

Subscript   Creates subscript characters.   

   

Superscript   Creates superscript characters.   

      

Text Effects   
Apply a visual effect to selected text, 
such as shadow, glow, 
or reflection.   

   

Text Highlight Color 
  

Makes text look like it was marked with a 
highlighter pen.   

   
Font Color   Change the text color   

     

    

 

  

  

   

   

Button   Name   Function   

  

Bullets and Numbering   

  

Using to organize lists in Word. To remove 
numbers or bullets from a list, select the list, 
then click the Bullets or Numbering command.   
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multilevel list   
Create multilevel list   
To remove numbers or bullets from a list, select 
the list, then click the multilevel list command   

   

Increase and Decrease Indent   
Indent all lines in a paragraph; the user can use 
the Indent commands to increase the indent or 
to decrease the indent.   

  

Align text   
Align Text Left, Center, Align Text Right and   
Justify   

¶   Show/Hide ¶ command   
Seeing nonprinting characters such as the 
spacebar, paragraph (¶), and Tab key markings   

   

Text Direction   

The direction of text from Left-to-Right text 
Direction (the direction of text to be displayed 
from left to right) or Right-to-Left text Direction 
(the direction of text to be displayed from right 
to left).   

   

Sort   Sort the text in various manners   

   

Line spacing   
   

Chang the spacing between line of text (Single, 
1.5 lines , Double , At least, Exactly and Multiple) 
  

   
Shading   

changes the background color of the given 
selection   

   

Bottom border   
Select the picture, table, or text that the user 
wants to apply a border to.    

   

 

Button   Name   Function   

   

Styles   
A style is a set of formatting characteristics, such 
as font name, size, color, paragraph alignment 
and spacing.   
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Find    
To find text   

  

   

Replace    To replace text.   
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Select   To select text or object   
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Lecture  4 

  

Insert Tab  

The Insert tab provides options to put visual enhancements in the document. It contains 

all the commands for inserting items into the document, such as pictures, tables, and 

charts. The Insert Tab has its controls arranged in seven groups from left to right.  

  

  

Pages -- Text-- & Footer eaderH -- Links -- Illustrations -- Tables --

 Symbols 

The Pages Group  

  
 Button  Name  Function   

  Cover page  

Insert a fully formatted cover page. The user 
fills in the titles, author name, date and other 
information.  
To remove cover page, Select Cover Page in the 

document and then select the Remove Current 

Cover Page option from the DropDown.  

  

Blank page  

Inserts a new blank page. It inserts a blank page 
by inserting two page breaks, one above the 
current insertion point and one below it.  

  

  

Page Break  Start the next page at the current Position.  

    

http://www.addbalance.com/word/ribbonsHome.htm#Clipboard
http://www.addbalance.com/word/ribbonsHome.htm#Clipboard
http://www.addbalance.com/word/ribbonsHome.htm#Editing
http://www.addbalance.com/word/ribbonsHome.htm#Editing
http://www.addbalance.com/word/ribbonsHome.htm#Editing
http://www.addbalance.com/word/ribbonsHome.htm#Editing
http://www.addbalance.com/word/ribbonsHome.htm#Editing
http://www.addbalance.com/word/ribbonsHome.htm#Styles
http://www.addbalance.com/word/ribbonsHome.htm#Styles
http://www.addbalance.com/word/ribbonsHome.htm#Styles
http://www.addbalance.com/word/ribbonsHome.htm#Styles
http://www.addbalance.com/word/ribbonsHome.htm#Styles
http://www.addbalance.com/word/ribbonsHome.htm#Paragraph
http://www.addbalance.com/word/ribbonsHome.htm#Paragraph
http://www.addbalance.com/word/ribbonsHome.htm#Paragraph
http://www.addbalance.com/word/ribbonsHome.htm#Paragraph
http://www.addbalance.com/word/ribbonsHome.htm#Paragraph
http://www.addbalance.com/word/ribbonsHome.htm#Font
http://www.addbalance.com/word/ribbonsHome.htm#Font
http://www.addbalance.com/word/ribbonsHome.htm#Font
http://www.addbalance.com/word/ribbonsHome.htm#Font
http://www.addbalance.com/word/ribbonsHome.htm#Font
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The Tables Group  

  
  

There are several methods used to create a table in Word 2010:  

1. On the Insert tab, in the Tables group, click Table, and then click Insert Table. 

The Insert Table displays the "Insert Table" dialog box. The user determines the 

table size.   

 

2. On the Insert tab, in the Tables group, click Table, and then click Draw Table. 

The Draw Table lets you create a table by inserting horizontal and vertical lines 

using the mouse.   

3. On the Insert tab, in the Tables group, click Table, Convert Text to Table.   

 Insert separator characters — such as tabs — to indicate where you want to 

divide the text into columns. For example, in a list with two words on a line, 

insert a tab after the first word to create a two-column table.   

 Select the text that you want to convert.   

 On the Insert tab, in the Tables group, click Table, and then click Convert Text 

to Table.  

 The Convert Text to Table displays the "Convert Text to Table" dialog box. 

Click OK. The text will convert to a table.  
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4. On the Insert tab, in the Tables group, click Table, and then click Excel 

Spreadsheet. The Excel Spreadsheet command inserts an Excel worksheet into 

the document.  

  

5. On the Insert tab, in the Tables group, click Table, point to Quick Tables, The 

Quick Tables lets you insert tables that have been stored as building blocks (built 

in tables).  

6. On the Insert tab, in the Tables group, click Table, move mouse on the grid to 

determine the number of rows and columns in the table.  

 

When a user select a table in Word 2010,  tabs appear under Table 

Tools on the  

Ribbon.  

 

  

  

  

  and   
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Table Styles  
To apply a visual style for the 

table.  

  
Shading  

Color the background of table  

  
Border  To add borders to a table  

 
  

  

-Line Style  

-Line Weight  

-Pen Color  

-Select the style of the line used to draw borders.  

-Select the width of the line used to draw borders.   

-Change the pen color.  

     

  

Draw Table  To draw the borders of a table.  

  

Eraser  To delete the borders of a table  

 

 

 

 

 

 

 

 

  

-Merge cells   

-Split Cells  

-Split table  

-Merge multiple cells into one.   

-Split a single cell into multiple cells.  

-Split the table into two tables.  
 

-Table Row height  

-Table Column width  

-Set the height of the selected cells. -Set 

the width of the selected cells.  
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Delete  Delete cells, rows, columns and table.  

  

Insert Rows and Columns  Add rows and columns to the table.  

  

Distribute Rows / Columns  

  
Makes all rows or columns the same size  

  

  

  

  

  

Align Cell Text  

  

The user can control exactly where the text is located within the 

selected cells.  

  

Text Direction  Change Text Direction within the selected cells.  

 

Cell Margins  Customize cell margins and the spacing between cells  

  

Sort  Sort selected data.  

  Repeat Header Rows  Repeat the header rows on every page.  

  Convert to text  Convert the table to text.  

  Formula  Add a formula to a cell.  
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   Many of the commands described above can be 

obtained by right-clicking on the selected table.  
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Lecture 5 

Insert Tab The Illustrations Group  

  
Button  Name  Function  

  

Insert Picture from File  
Insert a picture from a file. Click on the picture 

to open the Format tab.  

  

Clip Art  
Insert clip Art including drawings, movies, 

sounds, photos etc.  

  

Shapes  
To insert ready-made shape, such as rectangles 

and circles, arrows, lines, etc.  

  

SmartArt Graphics  
To insert a SmartArt Graphic.  
  

  

Chart  Insert a chart to illustrate and compare data.  

  

Screenshot  Insert a picture of part of a screen into the file.  

  

The Header and Footer Group  

  
Button  Name  Function  

  

Header & Footer  

Insert Header & Footer. The content of the header will appear at the top of 

each page while the content in the footer will appear at the bottom. When a 

user finishes from editing header and footer, click close Header and Footer in 

the Design tab.  

  

Page number  Insert page numbers into the document.  
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The Text Group  

  
Button  Name  Function  

  

Text Box  Draw Text Box.  

  
WordArt  Creating decorative text.  

  

Drop Cap  

Create a large capital letters at the beginning of the 

paragraph. First you must select the first letter or word at 

the beginning of the paragraph.   

  

Date & Time   Insert the current date or time into the current document.   

The Symbols Group  

 

Page Layout Tab  

The Page Layout tab provides options for more advanced formatting of the pages of 

document, such as margins, page orientation (i.e. portrait/landscape), size, etc.   

  

  

Button   Name   Function   

  

Equation   
To  insert a common mathematical  equation   or build  

up your own equation .   
  

  

Symbol   
  

Insert symbol s   or special character s that are not on  
your keyboard .   
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The Page Setup Group  

  
Button  Name  Function  

  

Margins  
To format page margins. Normal is selected by default. Page margins are the blank space 

around the edges of the page.  

  

orientation  

To change page orientation. Click either Portrait or Landscape to change the page 

orientation. Landscape format means the page is oriented horizontally, while 

portrait format means it is oriented vertically.  

  

columns  Split text into two or more columns  

  

Page Setup Dialog Box  

To show the page setup dialog box, click on  in the bottom right corner of the 

Font page setup for more formatting options.  

 

  
Button  Name  Function  

     

The   Page Background   Group   
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Watermark  
Adding a Watermark (a ghosted text behind the content on the 

page). Watermarks are useful for identifying certain documents.  

  

Page Color  Adding a color to a page background.  

  

Page 
borders  
  

Add or change the borders around the entire page.  

The Paragraph Group  

  
 Button  Name  Function   

  

Indent  
The user can change indentation—the distance between the 

paragraph and the end of margin in the left or the right side.  

  

Page Color  
Change the space between paragraphs by adding space above or 

after the selected paragraph.  

    

References Tab  

References tab offers a quick way to enter the document sources, citations and 

choose a style. On the references tab the user will find things like table of contents, 

footnotes, citations & bibliography, table of figures, captions, indexes and table of 

authorities.  
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The Table of Contents Group  

 

  

The Captions Group  

 

Review Tab  

The Review tab provides options for editing the document’s content, such as a Spelling and 

Grammar check, a translator, and inserting comments in specific areas.  

  

The Proofing Group  

  

  

Button   Name   Function   

  

Table of  
C ontents   

Add a table of content s   to  the  document .   First the user must  
select heading styles for titles from the Home tab before the  

insertion of  Table of  C ontents .   

  
Add Text   

Add the current  paragraph   as an entry in the Table of  
Contents.     

  Update Table   
Update Table  of Contents so that all the entries refer to the  

correct page number.    
  

  

Button   Name   Function   

  

Insert Caption   
Add caption to a picture. Caption is a line of text that appears  

below the object to describe it .   

  
Insert table of figures   Insert  a  table of figures into the document   
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Button  Name  Function  

  

Spelling & Grammar  
Checking spelling and grammar of text in the document.   
  

  

Word Count  Find out the number of words, characters, paragraph and lines  

The Comments Group  

 

    

Button  Name  Function  

  

New comment  

Add a Comment about the selection.  

  

  
Delete  Delete comment  

  
Previous  

Go to the previous comment in the 

document.  

  
Next  Go to the next comment in the document.  

  

  

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



26 
 

 

 

 
Microsoft Word 2010                                                                                                           First Class     

  

Page Layout Tab   

The Page Layout tab provides options for more advanced formatting of the document, such as margins, page orientation 

(i.e. portrait or landscape), and size.    

 
Button   Name   Function   

   

Margins   
To format page margin. Normal is selected by default. Page 

margins are the blank space around the edges of the page.   

   

orientation   

To change page orientation.   
Click either Portrait or Landscape to change the page 
orientation.   
Landscape format means the page is oriented horizontally, 

while portrait format means it is oriented vertically.   
  

  

columns   Add columns to a document   

 

   

Watermark   
Adding a Watermark. Watermarks are useful for identifying 

certain documents.    

   

Page Color   Adding a color to a page   

1   
   

    

    

  

    

    

Lecture 6 
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Microsoft Word 2010                                                                                                           First Class     

  

  

Page border  

  
Adding a border to a page  
  

  

 

  

  The user can change indentation—the distance of the paragraph from either the left or the right margin—and 

spacing in the document. And within the margins, the user can increase or decrease the indentation of one paragraph or a 

group of paragraphs.   

  
  
  

  
 

2   
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7 Lecture 
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Lecture 8 

 

PowerPoint 2010 is the presentation software that allows the user to create 

dynamic slide presentations that can include animation, texts, images, and videos. 

PowerPoint uses slides to build a presentation.   

  

Slides/Outline Pane  

Slides Tab  

Slides tab displays the slides of your presentation as small images. This view 

allows easy navigation through slides. Slides pane contains the current slide in your 

presentation. If you add more slides to the presentation a vertical scroll bar will appear 

to view the other slides in your presentation.   

 

Outline Tab  

The outline tab conveniently displays the text content of each slide. The user can 

edit the text directly from the outline view.  
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Comparison between Word 2010 and PowerPoint 2010  

Word 2010  PowerPoint 2010  

Word is a word processing program.  PowerPoint is presentation software.  

Word Processor is used for creating and formatting text.  Power point is used for creating presentations.   

The file is called Document.  The file is called Presentation.  

The document consists of pages  The presentation consists of slides  

It can be written directly on the page  It can only be written through an object  

Users generally use Microsoft Word when they need to 

create letters, forms, mailings and reports.  

Users use PowerPoint when they need to create 

presentations for business meetings, seminars, 

workshops or trainings.  

  

Home Tab  
  

The Slides Group  

  
 Button  Name  Function   

  

New Slide  

To insert a new slide. Click this button to insert a new slide into the 

presentation. The slide will be inserted after the current slide with the same 

format as the current slide. Clicking the arrow will display a gallery of different 

slide layouts.  

  

Layout  

Customize slide layout. Change the layout of the selected slide. When this 

button is clicked, a gallery of different slide layouts will appear.  

Click one of the layouts to apply it to the current slide.  

  
Reset  

Reset the position, size and formatting of the selected slide placeholders to 

their default settings.  

  Section  Organize the slides into sections.   
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Note: the other groups in Home and Insert tabs are the same as those in Microsoft word 

and were explained previously.  

  

Some Operations on the Slides  

Duplicate a Slide  

To duplicate a slide, select the slide you want to duplicate. Click drop-down menu of 

the New Slide command. Choose Duplicate Selected Slides. Another way is to Right 

click on the slide the user wants to duplicate and selecting Duplicate Slide.  

             
             
    

Delete a slide  

• Select the slide you want to delete. Press the Delete or Backspace key on the 

keyboard.  

• Or Right click on the slide you want to delete and select Delete Slide.  
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Move a slide  

1. Select the slide the user wants to move.   

2. Click, hold, and drag the mouse to a new location. A horizontal insertion line 

will mark the new location.  

 
3. Release the mouse button. The slide will appear in the new location.  
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9ure Lect 

Design Tab  
 

This tab is used to apply a design to a PowerPoint presentation. It is also possible to 

make changes to the slide orientation, page setup, themes, slide background, and other 

design attributes.  

  

The Themes Group  

  

Button  Name  Function  

…  

Themes  

Change the overall design for the slides. Right click on any theme for 
to simplify the process of creating  themesUse  more ways to apply it.

designer-looking professional 
presentations.  

   

  Colors  Change the color for the current theme.  

  
Fonts  Change the font for the current theme.  

  
Effects  

Change the effects for the current theme. They include line and fill 

effects.  

  

The Background Group  

  
Button  Name  Function  

  

Background 

styles  
Changes the background style for the current theme  



35 
 

  

  

Slide show Tab  

This tab provides options for presenting the Slide Show to the audience. For example, 

decisions can be made as to where to start the presentation.   

Tips for presenting a slide show:  

 Press the F5 key on the keyboard to start the slide show from the beginning.  

 Press the ESC key on the keyboard to exit out of full screen mode  

 On the keyboard use the Enter key, Space Bar, or Arrow key to advance through the 

slide show.  

  

The Start Slide Show Group  
  

  
 Button  Name  Function   

  

From Beginning  
To start the slide show from the first slide of the 

presentation.  

  

From Current Slide  
To start the slide show from the current slide.  

  

Custom Slide Show 

  

Displays only selected slides. This option makes it possible 

to have several slide shows within the same presentation.  

    

Transitions Tab  
Transitions determine how the slides in the presentation will move from slide to slide. 

When the transition is selected, it is applied to the current slide. Use the Transitions tab 

to add transitions to a slide and to customize transition effects.  
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The Preview Group  

  
Button  Name  Function  

  

Preview  To preview a selected transition.  

The Transition to This Slide Group  

  

  

 
To remove a transition Select the slide you want to modify. Choose None from the 

gallery in the Transition to This Slide group.  

  

Button   Name   Function   

  Transition   

To apply  a  transition   that will be  

applied during the transition  

between the previous slide and the  

current slide.   

  

Effect  

Option s   

Change the properties of   transition  

effect   such as direction or color   
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The  Timing  Group   

  

Button   Name   Function   

  
Sound   

To add sound  to play during  the transition between the  

previous slide and the current slide.   

  Duration   To  adjust   the  length of a  transition  period .   

  

Apply to All   

Apply the  selected  transition to all slides   When the  

transition is first selected, it is only applied to the selected  

slide. This button must be selected to apply the transition  

to all the slides in the p resentation.   

  
Advance Slide   

This option is used to determine how the transition is take  

place from one slide to the next.  On Mouse Click   option  

means waiting until a mouse click to move to the next  

slide.  After  option means moving to next slide after a  

specific number of seconds.    
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Lecture 10 

Animations Tab 

  

 

Use the Animations tab to add animation to the objects in a slide and to manage the 

animation order. First you must select the object in the slide to activate many options 

in this tab.  

  

  

Applying an animation to an object:  

1. Select an object. Click the Animations tab. Select an animation from Animation 

group.  

  

2. The object will now have a small number next to it to show that it has an animation.   

  

  

At the bottom of the menu, the user can access even more effects.  
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To preview animations:  

1. Click the slide you want to preview.  

2. From the Animations tab, click the Preview command in Preview group.   

The Advanced Animation Group   
Add Animation command allows you to add multiple animations to an object. If you 

select a new animation from the menu in the Animation group, it will replace the 

object's current animation. However, you'll sometimes want to place more than one 

animation on an object, such as with an entrance and exit effect. To do this, you'll 

need to use the Add Animation command, which will allow you to keep your current 

animations while adding new ones.  

  

Animation pane  

The Animation pane allows you to view and manage all of the effects that are on the 

current slide. You can modify and reorder effects directly from the Animation pane, 

which is especially useful when you have several effects.  

1. From the Animations tab, click the Animation Pane command.  

  
2. The Animation pane will open on the right side of the window. It will show all 

of the effects for the current slide in the order they will appear.  

 

  

  
  

  

http://www.gcflearnfree.org/office2010/powerpoint2010/16.2
http://www.gcflearnfree.org/office2010/powerpoint2010/16.2
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The  Timing  Group   

  

Button   Name   Function   

  

Start   

Animation  ( 

Timing)   

Determines   when an animation start s   to play.   Drop - down  

menu contains three options:  ( on Click,  W ith Previous and  

A fter Previous) .   

    

  
Animation  

Duration    
To  specify the length of an animation.   

  Delay    
  A dd s   a   delay   before the effect starts. P lay s   animation  

after a certain number of second s .   


